di seguito alcuni appunti
start-stop rete
==============================
service netif stop
service netif start
nordvpn
===============
#!/bin/sh
echo "CONNESSIONE A NORDVPN USA"
openvpn --config ./us9809.nordvpn.com.udp.ovpn --auth-user-pass ./pass.txt --verb 6
/dev/acd0 /mnt/cdrom cd9660 ro,noauto 0 0
montare
====================
mount -t cd9660 /dev/cd0 /mnt/dvd
rc.conf
=============
hostname="barracuda"
keymap="it.kbd"
ifconfig_re0="DHCP"
sshd_enable="YES"
moused_enable="YES"
ntpd_enable="YES"
powerd_enable="YES"
# Set dumpdev to "AUTO" to enable crash dumps, "NO" to disable
dumpdev="AUTO"
zfs_enable="YES"
dbus_enable="yes"
kld_list="i915kms"
sddm_enable="yes"
sddm_lang="it"
webcamd_enable="yes"
k3b
=========
Message from k3b-23.08.5_1:
camcontrol start /dev/cd0
bisogna mettere il parametro gisuto del bus nelle opzioni di K3b
cdrecord -scanbus
fa uscire : scsibus6:
6,0,0 600) 'HL-DT-ST' 'DVDRAM GH24NSB0 ' 'LN00' Removable CD-ROM
in k3b nei parametri di cd record occorre scrivere nella sezione programmi che
cdrecord vuole il parametro dev=6,0,0
--
1. The FreeBSD k3b port supports SCSI drives only. If you have IDE CD or DVD
drives, use them through the cam system. See Chapter 17.5.1 of the handbook
(http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/creating-cds.html)
2. k3b has to be started from a root console, which is not recommended.
Alternatively, do ALL of the following:
a. Every user must have read and write access to /dev/cdX:
- add to your /etc/devfs.rules under '[system=10]':
add path 'cd*' mode 666
- or if you prefer allow access for a group XXX only add instead:
add path 'cd*' mode 660 group XXX
- to enable it, add to your /etc/rc.conf
# sysrc devfs_system_ruleset="system"
b. Every user who should be able to use k3b must have read and write access
to all pass through devices connected with CD and DVD drives and to the
/dev/xpt0 device. Run 'camcontrol devlist' to identify those devices (seek
string 'passX' at the end of each line). Note, that this is a security
leak as well but that there is no alternative!
- add to your /etc/devfs.rules under '[system=10]':
add path 'pass*' mode 666
add path 'xpt0' mode 666
- or if you prefer allow access for a group XXX only add instead:
add path 'pass*' mode 660 group XXX
add path 'xpt0' mode 660 group XXX
- to enable it, add to your /etc/rc.conf
# sysrc devfs_system_ruleset="system"
- to apply these changes without reboot, run as root:
# service devfs restart
3. Create a directory on a partition, which has enough disk space to hold a CDs
or DVDs content (usually below /usr). Enter this directory in Settings->
Configure K3b...->Misc.
4. Last but not the least, you need to set cdrecord parameters in K3b's
"Settings --> Configure k3b... --> Programs --> User Parameters" to
match your device as seen by `cdrecord -scanbus' (e.g. dev=3,0,0)
stampante
===============
ipp://10.200.12.100/ipp
driver funzionante:brother_lpdwrapper_HL1110
trovato dentro : hl1110cupswrapper-3.0.1-1.i386.deb
copiato in : hl1110cupswrapper-3.0.1-1.i386.deb
cd0 at ahcich6 bus 0 scbus6 target 0 lun 0
cd0: Removable CD-ROM SCSI device
cd0: Serial Number K51D9982721
cd0: 150.000MB/s transfers (SATA 1.x, UDMA6, ATAPI 12bytes, PIO 8192bytes)
cd0: 0MB (1 0 byte sectors)
|